Security Alert – Adobe Reader and Adobe Flash issue identified

Sorry for so many blogposts in one day, but this one is important.  If you use Adobe Reader and Adobe Flash Player, which you likely do, there is a vulnerability that has been found.  In a nutshell, hackers have found a way to exploit the software to run virus code on your computer.

THE FIX:

Open Adobe Reader, goto Help/Check For Updates.  If a message comes back and says no updates available, but the version installed is 11.0.08 then you have the patched version of the software.  Relax, you are good.

 

For the Flash Player, goto Check My Version

 

Just trying to keep everyone safe.  Thanks!

Advertisements

2 thoughts on “Security Alert – Adobe Reader and Adobe Flash issue identified

    1. Hello Fred:

      I would goto the following link and upgrade the software to version 11. Caution: Before hitting download, uncheck the Box in the middle section where it may have you install Chrome, or McAfee, or whatever else Adobe is pushing this week. Thanks for reading!

      Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s